Home>Apache Log4j 2 vulnerability CVE-2021-44228

Apache Log4j 2 vulnerability CVE-2021-44228

Log4j in OmniDeqTM CloudHedge is aware of the recently disclosed security issue relating to the open-source Apache “Log4j2″ utility (CVE-2021-44228). The CloudHedge security team has confirmed that Log4j is not used in OmniDeqTM platform. If you need additional details or assistance, please contact support.

CloudHedge